Para todos aquellos que todavia no actualizaron sus blogs y webs a WordPress 3.5.2, les mando un mensaje de aviso, No lo hagan!. La nueva versión trae una marea de bugs y problemas mayores a basicamente cualquier blog pero la mas peligrosa es la declaración ilegal que realiza a algunas funciones que entre otras cosas rompe la misma compatbilidad con su propio TinyMCE, que es el editor de WordPress y la gran mayoria de los temas de pago que se ofrecen. La solución temporaria si actualizaste tu blog y no puedes acceder a escribir ningun articulo porque no tienes el editor, es incorporar este parametro arriba de todo en el archivo wp-config.php  en tu blog.

define( ‘CONCATENATE_SCRIPTS’, false );

Este comando desactivará la compresión en algunos scrips que te permitirán recuperar tu editor cuando actualices. Si deseas saber si tienes presente este bug solo tienes que apretar F12 en el Google Chrome y en los errores notarás presente este:

Uncaught SyntaxError: Unexpected token o bien tinyMCE is not defined

Mientras que WordPress no emita un comunicado o un hot-fix a esta versión recomendamos sinceramente no actualizar.

Dejar una Respuesta

Please enter your comment!
Please enter your name here